Search NASAโŒ• Search

NASA NTRS ยท 19950025908

Network time synchronization servers at the US Naval Observatory

Abstract

Responding to an increased demand for reliable, accurate time on the Internet and Milnet, the U.S. Naval Observatory Time Service has established the network time servers, tick.usno.navy.mil and tock.usno.navy.mil. The system clocks of these HP9000/747i industrial work stations are synchronized to within a few tens of microseconds of USNO Master Clock 2 using VMEbus IRIG-B interfaces. Redundant time code is available from a VMEbus GPS receiver. UTC(USNO) is provided over the network via a number of protocols, including the Network Time Protocol (NTP) (DARPA Network Working Group Report RFC-1305), the Daytime Protocol (RFC-867), and the Time protocol (RFC-868). Access to USNO network time services is presently open and unrestricted. An overview of USNO time services and results of LAN and WAN time synchronization tests will be presented.

Keep this discovery

Explore connections, maps & timelines

BibTeXRIS

Schmidt, Richard E.. 1995-05-01. Network time synchronization servers at the US Naval Observatory. https://ntrs.nasa.gov/citations/19950025908

Cite the original work for its findings. Save a collection to share your selection of sources.