Search NASA⌕ Search

SEARCH · Search NASA

Results for “crcs”

Search indexed NASA NTRS and DOE OSTI research on propulsion, heat transfer, battery materials and energy systems. Follow report and document links to the original sources.

Quote a phrase for an exact phrase match. Source license links do not imply unrestricted reuse.

The Integrated Carbon Dioxide Removal, Compression, andStorage (CRCS) System

The Carbon Dioxide Removal, Compression, and Storage (CRCS) system was designed to remove carbondioxide (CO2(g)) from the spacecraft cabin atmosphere and compress and store the CO2(g) for furtherprocessing. Previous conference papers describe the hardware design and functional testing of the single anddual beds. This paper discusses the integrated system test results when dry CO2(g) latent air (2600ppm CO2(g))enters the system at 30 SCFM.

air revitalization↗

Active multi-mode data analysis to improve fault diagnosis in AHUs

Faults in heating, ventilation and air conditioning systems can lead to increased energy consumption, occupant comfort issues, and reduced equipment lifetime. Commercial fault detection and diagnosis (FDD) tools has been increasingly deployed in U.S. commercial buildings. While they are helping to achieve energy efficiency and operational reliability, there remain gaps in their fault diagnostic capabilities. The diagnostic results often contain multiple distinct candidate root causes (CRCs) or offer no insight into CRCs. This study developed a novel active rule-based multi-mode data analysis method to enhance diagnostic resolution by applying proven rule sets and additional new rules to data from multiple known operational modes. The proposed method was demonstrated using enhanced air handling unit performance assessment rule sets and validated with the simulated data of two air handling units. New metrics, namely, reduced number of CRCs and improvement ratio, were developed to quantify the improvement of fault diagnostic resolution. The validation results showed that the proposed method effectively reduced the number of CRCs in contrast to analyzing data solely for a single mode of operation. It achieved a median improvement ratio of 80% in 19 test cases.

32 ENERGY CONSERVATION, CONSUMPTION, AND UTILIZATI↗

Progress on the CO2 Removal and Compression System

The Carbon Dioxide Removal and Compression System (CRCS) is designed to perform both the Carbon Dioxide(CO2) removal and compress CO2 for further processing. The CRCS was designed as a lower power requirement option to the one currently being used on the International Space Station (ISS). This paper describes the final design, fabrication, assembly, and testing of the integrated CRCS. Initial results indicated that the spiral heaters used did not yield uniform heating within both the adsorption and compression beds. In addition, the heaters for the compression bed were insufficient and an additional HVAC jacket was employed to provide heat to the bed.

Air Revitalization↗

Effects of gas purity on backgrounds of collision reaction cell-equipped MC-ICP-MS

The advent of multi-collector inductively coupled plasma mass spectrometry (MC-ICP-MS) instruments equipped with collision reaction cells (CRCs) facilitates interference removal/mitigation via online gas phase separations. This approach has proven effective for high intensity ion beams measured on Faraday collectors; however, it has been observed that introduction of gas in the CRC can result in significant background signals relative to the more sensitive ion counters. These backgrounds hinder use of these instruments for low level concentration and isotopic ratio measurements when employing a reaction gas. Here, this work directly evaluates the effect of gas purity on backgrounds of CRC-MC-ICP-MS instruments. Introducing high-purity research grade O 2 (99.999%) into the CRC produces complex background spectra with intensities >10 4 cps observed at most masses across the measured mass range (7-300 m / z ). Some features of the observed spectra (i.e., positive mass defects) can be attributed to molecular compounds comprised of significant hydrogen. Additionally, some specific molecular species can be identified (i.e., MoO x H y + ) and appear to be derived from molybdenum rods comprising the CRC. Further purifying the gas reduces the intensity of these backgrounds by several orders of magnitude, to <10 2 cps in many cases, and reduces complexity of the resulting spectra. This reduction in background appears to be in part driven by removal of impurities (i.e., H 2 O) from the gas. This work demonstrates that additional purification of reaction gases prior to introduction into the CRC significantly reduces backgrounds detected, potentially expanding the utility of CRC-MC-ICP-MS for making low level measurements using inline gas phase ion separations.

Schlieder, Tyler D. [Pacific Northwest National La↗

Linking the Dynamic Response of the Carbon Dioxide-Concentrating Mechanism to Carbon Assimilation Behavior in Fremyella diplosiphon

ABSTRACT Cyanobacteria use a carbon dioxide (CO 2 )-concentrating mechanism (CCM) that enhances their carbon fixation efficiency and is regulated by many environmental factors that impact photosynthesis, including carbon availability, light levels, and nutrient access. Efforts to connect the regulation of the CCM by these factors to functional effects on carbon assimilation rates have been complicated by the aqueous nature of cyanobacteria. Here, we describe the use of cyanobacteria in a semiwet state on glass fiber filtration discs—cyanobacterial discs—to establish dynamic carbon assimilation behavior using gas exchange analysis. In combination with quantitative PCR (qPCR) and transmission electron microscopy (TEM) analyses, we linked the regulation of CCM components to corresponding carbon assimilation behavior in the freshwater, filamentous cyanobacterium Fremyella diplosiphon . Inorganic carbon (C i ) levels, light quantity, and light quality have all been shown to influence carbon assimilation behavior in F. diplosiphon . Our results suggest a biphasic model of cyanobacterial carbon fixation. While behavior at low levels of CO 2 is driven mainly by the C i uptake ability of the cyanobacterium, at higher CO 2 levels, carbon assimilation behavior is multifaceted and depends on C i availability, carboxysome morphology, linear electron flow, and cell shape. Carbon response curves (CRCs) generated via gas exchange analysis enable rapid examination of CO 2 assimilation behavior in cyanobacteria and can be used for cells grown under distinct conditions to provide insight into how CO 2 assimilation correlates with the regulation of critical cellular functions, such as the environmental control of the CCM and downstream photosynthetic capacity. IMPORTANCE Environmental regulation of photosynthesis in cyanobacteria enhances organismal fitness, light capture, and associated carbon fixation under dynamic conditions. Concentration of carbon dioxide (CO 2 ) near the carbon-fixing enzyme RubisCO occurs via the CO 2 -concentrating mechanism (CCM). The CCM is also tuned in response to carbon availability, light quality or levels, or nutrient access—cues that also impact photosynthesis. We adapted dynamic gas exchange methods generally used with plants to investigate environmental regulation of the CCM and carbon fixation capacity using glass fiber-filtered cells of the cyanobacterium Fremyella diplosiphon . We describe a breakthrough in measuring real-time carbon uptake and associated assimilation capacity for cells grown in distinct conditions (i.e., light quality, light quantity, or carbon status). These measurements demonstrate that the CCM modulates carbon uptake and assimilation under low-C i conditions and that light-dependent regulation of pigmentation, cell shape, and downstream stages of carbon fixation are critical for tuning carbon uptake and assimilation.

59 BASIC BIOLOGICAL SCIENCES↗

The impact of industry/university consortia programs on space education

The paper describes the industry/university consortia programs established by the United States and Australia and examines these programs from the viewpoint of their impact on space education in their respective countries. Particular attention is given to the aim and the nature of the three programs involved: the Centers for the Commercial Development of Space (CCDSs) (funded by NASA), which are currently involving about 250 companies and 88 universities as participants; the Space Industry Development Centers (SIDCs) (funded by the Australian Space Office): and the Cooperative Research Centers (CRCs) (funded by the Federal Government), which are not limited to the space area but are open to activities ranging from medical research to waste-water treatment. It is emphasized that, while the main aim of the CCDS, SIDC, and CRC programs is to develop space expertise, space education is a very significant byproduct of the activity of these agencies.

Page, John R.↗

Survey of Header Compression Techniques

This report provides a summary of several different header compression techniques. The different techniques included are: (1) Van Jacobson's header compression (RFC 1144); (2) SCPS (Space Communications Protocol Standards) header compression (SCPS-TP, SCPS-NP); (3) Robust header compression (ROHC); and (4) The header compression techniques in RFC2507 and RFC2508. The methodology for compression and error correction for these schemes are described in the remainder of this document. All of the header compression schemes support compression over simplex links, provided that the end receiver has some means of sending data back to the sender. However, if that return path does not exist, then neither Van Jacobson's nor SCPS can be used, since both rely on TCP (Transmission Control Protocol). In addition, under link conditions of low delay and low error, all of the schemes perform as expected. However, based on the methodology of the schemes, each scheme is likely to behave differently as conditions degrade. Van Jacobson's header compression relies heavily on the TCP retransmission timer and would suffer an increase in loss propagation should the link possess a high delay and/or bit error rate (BER). The SCPS header compression scheme protects against high delay environments by avoiding delta encoding between packets. Thus, loss propagation is avoided. However, SCPS is still affected by an increased BER (bit-error-rate) since the lack of delta encoding results in larger header sizes. Next, the schemes found in RFC2507 and RFC2508 perform well for non-TCP connections in poor conditions. RFC2507 performance with TCP connections is improved by various techniques over Van Jacobson's, but still suffers a performance hit with poor link properties. Also, RFC2507 offers the ability to send TCP data without delta encoding, similar to what SCPS offers. ROHC is similar to the previous two schemes, but adds additional CRCs (cyclic redundancy check) into headers and improves compression schemes which provide better tolerances in conditions with a high BER.

Ishac, Joseph↗

Zeolite Degradation: An Investigation of CO2 Capacity Loss of 13x Sorbent

System testing of the Carbon Dioxide Removal and Compression System (CRCS) has revealed that sufficient CO2 removal capability was not achieved with the designed system. Subsystem component analysis of the zeolite bed revealed that the sorbent material suffered significant degradation and CO2 loading capacity loss. In an effort to find the root cause of this degradation, various factors were investigated to try to reproduce the observed performance loss. These factors included contamination by vacuum pump oil, o-ring vacuum grease, loading/unloading procedures, and operations. This paper details the experiments that were performed and their results.

Air Revitalization↗

Zeolite Degradation: An Investigation of CO2 Capacity Loss of 13x Sorbent

System testing of the Carbon Dioxide Removal and Compression System (CRCS) has revealed that sufficient CO2 removal capability was not achieved with the designed system. Subsystem component analysis of the zeolite bed revealed that the sorbent material suffered significant degradation and CO2 loading capacity loss. In an effort to find the root cause of this degradation, various factors were investigated to try to reproduce the observed performance loss. These factors included contamination by vacuum pump oil, o-ring vacuum grease, loadingunloading procedures, and operations. This paper details the experiments that were performed and their results.

ECLSS↗

Redesign of Carbon Dioxide Removal System for Multifunctional Sorbent Bed Testing

Carbon dioxide removal is a key function of Environmental Control and Life Support System (ECLSS) on the International Space System (ISS). Currently, this system uses pellet beds however they have known issues such as flow channeling and uneven heating. The Multifunction Sorbent (MultiSorb) project is developing 3D-printed zeolite beds with embedded heaters to address these issues. This poster lays out the steps in modifying the Carbon Dioxide Removal and Compression System (CRCS) to test the MultiSorb beds.

MultiSORB↗