Search NASA⌕ Search

SEARCH · Search NASA

Results for “propagation losses”

Search indexed NASA NTRS and DOE OSTI research on propulsion, heat transfer, battery materials and energy systems. Follow report and document links to the original sources.

Quote a phrase for an exact phrase match. Source license links do not imply unrestricted reuse.

At least 19 records

Prediction of optical propagation losses through turbulent boundary/shear layers

A simplified mathematical model was developed which predicts the optical propagation losses which occur when an optical beam of given wave length passes through a turbulent boundary layer or shear layer. The optical losses are predicted in terms of line spread function (or Strehl ratio) and modulation transfer function by using experimentally determined values of layer thickness, streamwise, lateral and beamwise density fluctuation length scales, and distribution of the standard deviation of the density fluctuations through the turbulent layer. The prediction model was applied to the analysis of a number of selected cases of interest from the aerodynamic-optical interaction wind-tunnel investigation conducted in the NASA-Ames 1.83 x 1.83 meter (6 x 6 ft) wind tunnel. Direct optical measurements are compared with the results predicted by the aerodynamic analysis.

Verhoff, A.↗

Ultrasonic wave propagation loss factor in composite in terms of constituent properties

A model is developed to relate the energy loss factors of ultrasonic longitudinal waves propagating in the principal directions of a unidirectional graphite fiber composite to the composite constituent properties. All the constituents are assumed to behave as linear viscoelastic materials with energy dissipation properties defined by loss factors. It is found that by introducing a new constituent called the interface material, the composite and constituent properties can be brought into consistency with simple series and parallel models. An expression relating the composite loss factors to the loss factors of the constituents is derived and its coefficients are evaluated.

Williams, J. H., Jr.↗

Statistical Analysis of Instantaneous Frequency Scaling Factor as Derived From Optical Disdrometer Measurements At KQ Bands

The rain rate data and statistics of a location are often used in conjunction with models to predict rain attenuation. However, the true attenuation is a function not only of rain rate, but also of the drop size distribution (DSD). Generally, models utilize an average drop size distribution (Laws and Parsons or Marshall and Palmer [1]). However, individual rain events may deviate from these models significantly if their DSD is not well approximated by the average. Therefore, characterizing the relationship between the DSD and attenuation is valuable in improving modeled predictions of rain attenuation statistics. The DSD may also be used to derive the instantaneous frequency scaling factor and thus validate frequency scaling models. Since June of 2014, NASA Glenn Research Center (GRC) and the Politecnico di Milano (POLIMI) have jointly conducted a propagation study in Milan, Italy utilizing the 20 and 40 GHz beacon signals of the Alphasat TDP#5 Aldo Paraboni payload. The Ka- and Q-band beacon receivers provide a direct measurement of the signal attenuation while concurrent weather instrumentation provides measurements of the atmospheric conditions at the receiver. Among these instruments is a Thies Clima Laser Precipitation Monitor (optical disdrometer) which yields droplet size distributions (DSD); this DSD information can be used to derive a scaling factor that scales the measured 20 GHz data to expected 40 GHz attenuation. Given the capability to both predict and directly observe 40 GHz attenuation, this site is uniquely situated to assess and characterize such predictions. Previous work using this data has examined the relationship between the measured drop-size distribution and the measured attenuation of the link [2]. The focus of this paper now turns to a deeper analysis of the scaling factor, including the prediction error as a function of attenuation level, correlation between the scaling factor and the rain rate, and the temporal variability of the drop size distribution both within a given rain event and across different varieties of rain events. Index Terms-drop size distribution, frequency scaling, propagation losses, radiowave propagation.

Radio Attenuation↗

Statistical Analysis of Instantaneous Frequency Scaling Factor as Derived From Optical Disdrometer Measurements At KQ Bands

The rain rate data and statistics of a location are often used in conjunction with models to predict rain attenuation. However, the true attenuation is a function not only of rain rate, but also of the drop size distribution (DSD). Generally, models utilize an average drop size distribution (Laws and Parsons or Marshall and Palmer. However, individual rain events may deviate from these models significantly if their DSD is not well approximated by the average. Therefore, characterizing the relationship between the DSD and attenuation is valuable in improving modeled predictions of rain attenuation statistics. The DSD may also be used to derive the instantaneous frequency scaling factor and thus validate frequency scaling models. Since June of 2014, NASA Glenn Research Center (GRC) and the Politecnico di Milano (POLIMI) have jointly conducted a propagation study in Milan, Italy utilizing the 20 and 40 GHz beacon signals of the Alphasat TDP#5 Aldo Paraboni payload. The Ka- and Q-band beacon receivers provide a direct measurement of the signal attenuation while concurrent weather instrumentation provides measurements of the atmospheric conditions at the receiver. Among these instruments is a Thies Clima Laser Precipitation Monitor (optical disdrometer) which yields droplet size distributions (DSD); this DSD information can be used to derive a scaling factor that scales the measured 20 GHz data to expected 40 GHz attenuation. Given the capability to both predict and directly observe 40 GHz attenuation, this site is uniquely situated to assess and characterize such predictions. Previous work using this data has examined the relationship between the measured drop-size distribution and the measured attenuation of the link]. The focus of this paper now turns to a deeper analysis of the scaling factor, including the prediction error as a function of attenuation level, correlation between the scaling factor and the rain rate, and the temporal variability of the drop size distribution both within a given rain event and across different varieties of rain events. Index Terms-drop size distribution, frequency scaling, propagation losses, radiowave propagation.

Statistics↗

Ultra‐Low‐Loss Silicon Nitride Photonics Based on Deposited Films Compatible with Foundries

Abstract The fabrication processes of silicon nitride (Si 3 N 4 ) photonic devices used in foundries require low temperature deposition, which typically leads to high propagation losses. Here, it is shown that propagation loss as low as 0.42 dB cm −1 can be achieved using foundry compatible processes by solely reducing waveguide surface roughness. By postprocessing the fabricated devices using rapid thermal anneal (RTA) and furnace anneal, propagation losses down to 0.28 dB cm −1 and 0.06 dB cm −1 , respectively, are achieved. These low losses are comparable to the conventional devices using high temperature, high‐stress LPCVD films. The dispersion of the devices is also tuned, and it is proved that these devices can be used for linear and nonlinear applications. Low threshold parametric oscillation, broadband frequency combs, and narrow‐linewidth laser are demonstrated. This work demonstrates the feasibility of scalable photonic systems based on foundries.

Ji, Xingchen↗

Calculation of atmospheric loss from microwave radiometric noise temperature measurements

Microwave propagation loss in the atmosphere can be inferred from microwave radiometric noise temperature measurements. The relevant equations are given and a derivation and calculation is made assuming various physical models. Comparison is made with the commonly used lumped element atmospheric model (isothermal and uniform loss) and the model with linear temperature and exponential loss distributions. The results are useful for estimating the integral inversion differences due to the model selection. This indicates that the commonly used lumped element atmospheric model is a very good approximation with judicious choice of the effective physical temperature. For the worst case comparison, the lumped element model agrees with the variable parameter model within 0.2 dB up to a propagation loss of 3 dB.

Stelzried, C.↗

Radio Frequency Compatibility of an RFID Tag on Glideslope Navigation Receivers

A process is demonstrated to show compatibility between a radio frequency identification (RFID) tag and an aircraft glideslope (GS) radio r eceiver. The particular tag chosen was previously shown to have significant spurious emission levels that exceeded the emission limit in th e GS aeronautical band. The spurious emissions are emulated in the study by capturing the RFID fundamental transmission and playing back th e signal in the GS band. The signal capturing and playback are achiev ed with a vector signal generator and a spectrum analyzer that can output the in-phase and quadrature components (IQ). The simulated interf erence signal is combined with a GS signal before being injected into a GS receiver#s antenna port for interference threshold determination . Minimum desired propagation loss values to avoid interference are then computed and compared against actual propagation losses for severa l aircraft.

Nguyen, Truong X.↗

Radio Frequency Compatibility of an RFID Tag on Glideslope Navigation Receivers

A process is demonstrated to show compatibility between a radio frequency identification (RFID) tag and an aircraft glideslope (GS) radio receiver. The particular tag chosen was previously shown to have significant peak spurious emission levels that far exceeded the emission limits in the GS aeronautical band. The spurious emissions are emulated in the study by capturing the RFID fundamental transmission and playing back the signal in the GS band. The signal capturing and playback are achieved with a vector signal generator and a spectrum analyzer that can output the in-phase and quadrature components (IQ). The simulated interference signal is combined with a desired GS signal before being injected into a GS receiver s antenna port for interference threshold determination. Minimum desired propagation loss values to avoid interference are then computed and compared against actual propagation losses for several aircraft.

Nguyen, Truong X.↗

Link Budget Analysis of Interrogation of Surface Acoustic Wave Sensors in Metallic Tubular Structures

We report on loss mechanisms contributing to the link budget for interrogation of Surface Acoustic Wave (SAW) devices in metallic tubular structures. Impedance matching losses associated with a SAW device are minimized by design optimization and antenna coupling losses, and resulting propagation losses are measured in metallic tubular structures enabling prediction of interrogation distances with various antenna configurations.

Pingree, Richard↗

Link Budget Analysis of Interrogation of Surface Acoustic Wave Sensors in Metallic Tubular Structures

For presentation at, and publication in the proceedings of, the National Radio Science Meeting, Boulder, CO, January 9-13, 2024.In this paper, we report on loss mechanisms contributing to the link budget for interrogation of Surface Acoustic Wave (SAW) devices in metallic tubular structures. Impedance matching losses associated with a SAW device are minimized by design optimization and antenna coupling losses and resulting propagation losses are measured in metallic tubular structures enabling prediction of interrogation distances with various antenna configurations.

Pingree, Rick↗

Clearing a path for light through non-Hermitian media

Abstract The performance of all active photonic devices today is greatly limited by loss. Here, we show that one can engineer a low loss path in a metal-clad lossy multi-mode waveguide while simultaneously achieving high-performance active photonic devices. We leverage non-Hermitian systems operating beyond the exceptional point to enable the redistribution of losses in a multi-mode photonic waveguide. Consequently, our multi-mode waveguide offers low propagation losses for fundamental mode while other higher order modes experience prohibitively high losses. Furthermore, we show an application of this non-Hermitian waveguide platform in designing power-efficient thermo-optic phase shifters with significantly faster response times than conventional silicon-based thermo-optic phase shifters. Our device achieves a propagation loss of less than 0.02 dB μm −1 for our non-Hermitian waveguide-based phase shifters with high performance efficiency of P π ⋅ τ = 19.1 mW μs. In addition, our phase shifters have significantly faster response time (rise/fall time), τ ≈ 1.4 μs, compared to traditional silicon based thermo-optic phase shifters.

Materials Science↗

Absorption and scattering limits of silicon nitride integrated photonics in the visible spectrum

Visible-light photonic integrated circuits (PICs) promise scalability for technologies such as quantum information, biosensing, and scanning displays, yet extending large-scale silicon photonics to shorter wavelengths has been challenging due to the higher losses. Silicon nitride (SiN) has stood out as the leading platform for visible photonics, but the propagation losses strongly depend on the film’s deposition and fabrication processes. Current loss measurement techniques cannot accurately distinguish between absorption and surface scattering, making it difficult to identify the dominant loss source and reach the platform’s fundamental limit. Here we demonstrate an ultra-low loss, high-confinement SiN platform that approaches the limits of absorption and scattering across the visible spectrum. Leveraging the sensitivity of microresonators to loss, we probe and discriminate each loss contribution with unparalleled sensitivity, and derive their fundamental limits and scaling laws as a function of wavelength, film properties and waveguide parameters. Through the design of the waveguide cross-section, we show how to approach the absorption limit of the platform, and demonstrate the lowest propagation losses in high-confinement SiN to date across the visible spectrum. We envision that our techniques for loss characterization and minimization will contribute to the development of large-scale, dense PICs that redefine the loss limits of integrated platforms across the electromagnetic spectrum.

Corato-Zanarella, Mateus (ORCID:0000000327318046)↗

Evaluation of the feasibility of scale modeling to quantify wind and terrain effects on low-angle sound propagation

The feasibility of acoustical scale modeling techniques for modeling wind effects on long range, low frequency outdoor sound propagation was evaluated. Upwind and downwind propagation was studied in 1/100 scale for flat ground and simple hills with both rigid and finite ground impedance over a full scale frequency range from 20 to 500 Hz. Results are presented as 1/3-octave frequency spectra of differences in propagation loss between the case studied and a free-field condition. Selected sets of these results were compared with validated analytical models for propagation loss, when such models were available. When they were not, results were compared with predictions from approximate models developed. Comparisons were encouraging in many cases considering the approximations involved in both the physical modeling and analysis methods. Of particular importance was the favorable comparison between theory and experiment for propagation over soft ground.

Anderson, G. S.↗

Survey of Header Compression Techniques

This report provides a summary of several different header compression techniques. The different techniques included are: (1) Van Jacobson's header compression (RFC 1144); (2) SCPS (Space Communications Protocol Standards) header compression (SCPS-TP, SCPS-NP); (3) Robust header compression (ROHC); and (4) The header compression techniques in RFC2507 and RFC2508. The methodology for compression and error correction for these schemes are described in the remainder of this document. All of the header compression schemes support compression over simplex links, provided that the end receiver has some means of sending data back to the sender. However, if that return path does not exist, then neither Van Jacobson's nor SCPS can be used, since both rely on TCP (Transmission Control Protocol). In addition, under link conditions of low delay and low error, all of the schemes perform as expected. However, based on the methodology of the schemes, each scheme is likely to behave differently as conditions degrade. Van Jacobson's header compression relies heavily on the TCP retransmission timer and would suffer an increase in loss propagation should the link possess a high delay and/or bit error rate (BER). The SCPS header compression scheme protects against high delay environments by avoiding delta encoding between packets. Thus, loss propagation is avoided. However, SCPS is still affected by an increased BER (bit-error-rate) since the lack of delta encoding results in larger header sizes. Next, the schemes found in RFC2507 and RFC2508 perform well for non-TCP connections in poor conditions. RFC2507 performance with TCP connections is improved by various techniques over Van Jacobson's, but still suffers a performance hit with poor link properties. Also, RFC2507 offers the ability to send TCP data without delta encoding, similar to what SCPS offers. ROHC is similar to the previous two schemes, but adds additional CRCs (cyclic redundancy check) into headers and improves compression schemes which provide better tolerances in conditions with a high BER.

Ishac, Joseph↗

Milliwatt-level UV generation using sidewall poled lithium niobate

Integrated coherent sources of ultra-violet (UV) light are essential for a wide range of applications, from ion-based quantum computing and optical clocks to gas sensing and microscopy. Recently, approaches that use frequency upconversion have received considerable attention. Among these, the integrated thin-film lithium niobate (TFLN) photonic platform shows particular promise. However, to date, the high propagation losses and lack of reliable techniques for consistent poling of cm-long waveguides with small poling periods have impeded progress. Here, we present a sidewall poled lithium niobate (SPLN) waveguide approach that overcomes these obstacles and results in a two-orders-of-magnitude increase in generated UV power. We demonstrate SPLN waveguides featuring record-low propagation losses of 2.3 dB/cm, complete domain inversion across the waveguide cross-section, and an optimum 50% duty cycle, resulting in a record-high normalized conversion efficiency of 5050%W$^{−1}$cm$^{−2}$, and 4.2 mW of generated on-chip power at 390 nm wavelength. This advancement makes the TFLN platform a viable option for high-quality on-chip UV generation, benefiting emerging applications.

Franken, C. A.A. [Harvard U.; Twente U., Enschede]↗

Comparison of measured and predicted pure tone propagation levels from JAPE-1: An evaluation of the performance of ASOPRAT

Joint Acoustic Propagation Experiment Phase One (JAPE-1 ) short range propagation data has been used to evaluate the performance of the Advanced Sound Propagation in the Atmosphere (ASOPRAT) prediction code. The pure tone short range data was Fourier analyzed giving the propagated pressure levels as a function of frequency. Meteorological profiles measured at the experimental site were used as input for the acoustic prediction routine ASOPRAT. Predicted and measured propagation levels are compared in decibels (dB) relative to one of the measurement positions for receivers on the line passing between the two thirty meter towers. Agreement between predicted and measured levels is very good. Source strength data was not available, hence the comparisons show good agreement as to the shape of the propagation loss curve not necessarily the propagation levels.

Frederickson, Carl K.↗

Microwave Propagation Attenuation due to Earth's Atmosphere and Weather at SHF Band

In this study we have estimated radio wave propagation losses at super high frequency (SHF) band by applying available propagation models into several Air Force benchmark scenarios. The study shows that dominantly additional losses over the free space loss are atmospheric absorption, clouds, fog, and precipitation, as well as scintillation /multipath at low elevation angles. The free space loss equation has been modified to include all atmospheric attenuation and fading effects that cannot be neglected over the range of frequency of interest. Terrain profiles along all directions of interest within the coastal areas and inland areas for four benchmark cases have been analyzed in detail. We find that while the atmospheric gaseous absorption plays a significant role under a clear weather, heavy rainfalls can cause several tens of dB loss for a 100- km path through the rain. At very low elevation angles (< 5 deg), atmospheric scintillation/multipath fading becomes a very important factor. There are significant differences in the feature of anomalous mode (ducting) propagation between the east and the west coastal receiving stations.

atmospheric absorption↗

Waveguides in Thin Film Polymeric Materials

Results on the fabrication of integrated optical components in polymeric materials using photo printing methods will be presented. Optical waveguides were fabricated by spin coating preoxidized silicon wafers with organic dye/polymer solution followed by soft baking. The waveguide modes were studied using prism coupling technique. Propagation losses were measured by collecting light scattered from the trace of a propagation mode by either scanning photodetector or CCD camera. We observed the formation of graded index waveguides in photosensitive polyimides after exposure of UV light from a mercury arc lamp. By using a theoretical model, an index profile was reconstructed which is in agreement with the profile reconstructed by the Wentzel-Kramers-Brillouin calculation technique using a modal spectrum of the waveguides. Proposed mechanism for the formation of the graded index includes photocrosslinking followed by UV curing accompanied with optical absorption increase. We also developed the prototype of a novel single-arm double-mode interferometric sensor based on our waveguides. It demonstrates high sensitivity to the chance of ambient temperature. The device can find possible applications in aeropropulsion control systems.

Sakisov, Sergey↗